Tag Archives WordPress Admin Hack

GDPR plugin compromised new admin user added

WordPress GDPR Compliance Plugin Exploit The Wordpress GDPR Compliance Plugin has made it easier for users to make their websites compliant with the new General Data Protection Regulation (GDPR) laws in the EU. The older versions (1.4.2 and below) of the plugin contains some vulnerabilities due to which websites using it have been affected by the Wordpress GDPR exploit in…

Close