Tag Archives WP Live Chat Support Plugin hack

Cross-Site Scripting in WordPress live chat support plugin

Day after day, a vulnerability or an attack on the WordPress CMS comes to light. Clearly, this is not the end of it. Adding to the precedented vulnerabilities, another quite severe cross-site scripting vulnerability is exposed on the WordPress plugin wp-live-chat-support.

Close